Skip to end of metadata
Go to start of metadata

Frequently Asked Questions 

Why is my audio button greyed out?

There is a default limit of 4 speakers at one time (this can be set to a maximum of 6 speakers by a moderator by going to Tools > Audio > Maximum Simultaneous Talkers…)

Why is my video button greyed out?

There is a default limit of 4 cameras at one time (this can be set to a maximum of 6 cameras by a moderator by going to Tools > Video > Maximum Simultaneous Cameras…)

How do I prevent participants from joining a session?

If everyone you are expecting has joined the session you can prevent anyone else from joining by choosing Tools > Moderator > Allow new participants to join the session (click to uncheck)

Anyone who attempts to access the session as a participant or a moderator with this option disabled will receive a pop-up message saying “The conference has been locked. Try again?”

Where do I find my recording?

If a moderator chose to record the session it will become available in the Moodle activity link for the session soon after the session is finished.

How do I book a session?

You do not need to book a session. You can simply set one up in your Moodle course. Instructions on how to do this can be found in the UCL Moodle Resource Centre wiki.

How do I save/ print the participants list?

Follow these instructions:

Print:

You can print the current Participants list to review at a later time. The printed list will have the session name as its header. The names in the list will be appended by the session attendees’ roles.

1. Open the Print dialog by doing one of the following:

- From the File menu, select Print and then Participants List…

- Enter Ctrl+P (Command-P on Mac).

2. In the Print dialog, specify your preferences and click OK.

Save:

You can save the current Participants list to a text file to review at a later time. The saved file will have the session name as its header. The names in the list will be appended by the session attendees’ roles.

1. Open the Save Participants List dialog by doing one of the following:

- From the File menu, select Save and then Participants List… .

- Enter Ctrl+S (Command-S on Mac).

2. Enter a file name and select the location to which you want to save the file.

3. Click Save. The suffix .txt is added to the filename.

Note: All Participants list files will be saved as text (.txt) files. There are no other file types supported.

You can use Notepad, WordPad, Text Edit (OS X) or any word processing application to read the text file.

  • No labels